Mobile Commerce

Google Wallet To End NFC On Non-KitKat Devices

On April 14, Google Wallet’s Near Field Communication “tap-and-pay” service reportedly will stop running on any smartphone running on 4.3 Jelly Bean or earlier operating system.

As of that date, only phones operating with 4.4 KitKat operating system will be able to use the tap-and-function, reports ubergizmo.com.

“On the newest version of Android, tap and pay works with different technology for an improved experience,” Google said in a statement. “As a result, starting on A​p​ril 1​4, 2​0​1​4, tap and pay will no longer work for devices with older Android versions. … Tap and pay will be available for most devices running Android 4.4 KitKat.

“What’s Hot” is aggregated content. PYMNTS.com claims no responsibility for the accuracy of the content published by the original source. 

Click to comment

TRENDING RIGHT NOW